Cloud-to-Cloud Backup Issue Affecting Customers worldwide
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 00:36 UTC
Monitoring
System performance is back to normal. We will continue to monitor the health of the system closely to ensure the stability of the system.
Posted Sep 10, 2019 - 23:50 UTC
Update
Update - Degraded performance affecting US customers for backups and restores. This is causing backup and restore jobs to take longer than expected, and get aborted on some occasions. Our engineering team is still working to solve the issue. We will notify you as soon as the solution has been put in place.
Posted Sep 10, 2019 - 15:55 UTC
Update
Update - Degraded performance affecting US customers for backups and restores. Our engineering team is still working to solve the issue. We will notify you as soon as the solution has been put in place.
Posted Sep 09, 2019 - 15:52 UTC
Update
Degraded performance affecting US customers for backups and restores. Our engineering team has identified the issue and has begun efforts to solve the issue. We will notify you as soon as the solution has been put in place.
Posted Sep 06, 2019 - 22:30 UTC
Update
Issues affecting our Australia, Canada, and EMEA regions have been resolved and are now being monitored. However, we continue our efforts on resolving issues affecting US customers.
Posted Sep 05, 2019 - 21:55 UTC
Update
We are still investigating an issue that is affecting Cloud-to-Cloud Backup customers in several regions (Canada, EMEA, US). Backup jobs may be aborted as a symptom of this issue.
Posted Sep 05, 2019 - 15:14 UTC
Identified
We are investigating an issue that is affecting Cloud-to-Cloud Backup customers in several regions (Canada, EMEA, US). Backup jobs may be aborted as a symptom of this issue.
Posted Sep 04, 2019 - 18:42 UTC
Investigating
We are investigating an issue that is affecting Cloud-to-Cloud Backup customers in several regions (Canada, EMEA, US). Backup jobs may be aborted as a symptom of this issue.
Posted Sep 03, 2019 - 16:35 UTC
This incident affected: Cloud to Cloud Backup (Web Interface, Office 365 Integration).