Please excuse the mistake made in the previous update. This issue has actually been resolved, and there is no further processing of emails required an nothing further is needed. This was a manual mistake that was made whereby an update went to the wrong product.
We apologize if this led to confusion.
This issue has been resolved, SFTP service is running well now in the US.
Posted Jan 23, 2024 - 15:37 UTC
Update
We are continuing to see steady processing of emails. While we don't have an exact timing available for when all emails will be done processing, we believe at this time that it may be nearer to Monday 1/29/2024. We will continue to provide updates and details as we have them.
Posted Jan 23, 2024 - 13:58 UTC
Monitoring
We identified the issue and implemented a fix. We will continue to monitor the service for any further issues.
Posted Jan 22, 2024 - 22:04 UTC
Investigating
We are looking into an issue with SFTP server connectivity in our US region.
Posted Jan 22, 2024 - 20:28 UTC
This incident affected: Cloud Archiving Service (Web Interface, PST Import).