Forensics and Incident Response - Email search delays
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 23:27 UTC
Identified
Forensics and Incident Response is currently experiencing an issue where initial mail indexing and search is delayed. Our engineers have identified the cause, and are working to implement a solution to get the delay resolved.
We will provide another update once the solution has been implemented.
Posted Feb 23, 2021 - 17:24 UTC
This incident affected: Incident Response (Email Processing).