False positives in virusdef
Incident Report for Barracuda Networks
Resolved
We have confirmed that service has been fully restored. Please contact support if you experience any further issues.
Posted about 1 month ago. Oct 04, 2018 - 18:46 UTC
Monitoring
New versions of the virusdef have been published to fix the issue and we are monitoring the situation.
Posted about 1 month ago. Oct 04, 2018 - 18:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Oct 04, 2018 - 17:48 UTC
Identified
There is a bad virus definition that is incorrectly blocking xlsx files as a virus. We are aware of the issue and working on a fix.
Posted about 1 month ago. Oct 04, 2018 - 17:44 UTC
This incident affected: Appliance Updates and Email Security Service (Mail Delivery).