US Region - Datacenter Connectivity Issue
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted about 1 month ago. Oct 08, 2018 - 23:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Oct 08, 2018 - 21:52 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Oct 08, 2018 - 21:40 UTC
Investigating
We are aware of connectivity issues in the US region to one of our datacenters and are investigating.
Posted about 1 month ago. Oct 08, 2018 - 21:18 UTC
This incident affected: Backup Service (Web Interface, Email Alerts / Reports, Offsite Transfers), Cloud to Cloud Backup (Web Interface, Office 365 Integration), Appliance Control (Web Interface, Device Connections, Cloud backups), Corporate Website (Campus, Community), Cloud Archiving Service (Web Interface, End-user Access, Mail Processing, Exchange Integration, PST Import), Message Archiver (Cloud Replication, Cloud Federated Search), and Email Security Service (Mail Delivery, User Interface).