(UK Region) Cloud Archiving Service - Emails may not be getting processed properly.
Incident Report for Barracuda Networks
Resolved
After continuous review, we have been unable to confirm any causation of the reports of small numbers of email not processing properly. We will continue to monitor this but require SMTP response logging that is outside of our purview. If you are experiencing an issue where you believe you have received an email, but that email has not been processed by the Cloud Archiver, we ask for your assistance by working with our support team to review how you may help us get the logging we are missing. Once we have this logging, we can continue our investigation. Until then, we are closing this incident, pending further review.
Posted Oct 01, 2022 - 16:35 UTC
Update
We continue to receive reports of a small number of emails which may not be getting processed for archival. We are working in conjunction with our support staff, partners, and customers to help determine where this problem may be originating. We apologize for this delay and will continue to do everything we can to identify the cause and will provide updates as we have them.
Posted Sep 26, 2022 - 14:32 UTC
Update
We are continuing to investigate this issue and will provide updates as we have them.
Posted Sep 16, 2022 - 13:52 UTC
Update
We are continuing to investigate this issue and will provide updates as they are available.
Posted Sep 15, 2022 - 20:11 UTC
Investigating
We are currently looking into an issue in our UK region where a portion of emails may not be getting process properly. As a result, customers may not have some emails returned in their search results.
Posted Sep 15, 2022 - 13:09 UTC
This incident affected: Cloud Archiving Service (Mail Processing).