WAFaaS traffic flow issues
Incident Report for Barracuda Networks
Resolved
All issues were resolved, WAFaaS team will begin to work on a detailed RCA.
Posted Jan 17, 2021 - 12:18 UTC
Update
All traffic flow has been restored. At this time, configuration propagation for new applications and endpoints is paused; all other configuration propagation is working normally.
Posted Jan 17, 2021 - 11:56 UTC
Identified
We have identified an issue with WAF-as-a-Service traffic flow and it is being mitigated at this time. Most applications' traffic flow should be normal at this time.
Posted Jan 17, 2021 - 11:39 UTC
Update
We are continuing to investigate this issue.
Posted Jan 17, 2021 - 11:19 UTC
Investigating
We're investigating investigating issues with WAFaaS traffic flow, expect updates shortly
Posted Jan 17, 2021 - 11:18 UTC
This incident affected: WAF-as-a-Service (Configuration Propagation, Traffic Processing).