XDR SOC email address change
Incident Report for Barracuda Networks
Resolved
Update to XDR's SOC email change: The team has completed the testing of our mail flow and can confirm the issue is resolved. Customers will continue to receive SOC notifications from the soc@barracuda.com email alias. Please disregard the initial communication regarding email address changes. Please contact the SOC team, soc@barracuda.com, if you have any questions.
Posted Aug 06, 2024 - 17:02 UTC
Update
Update to XDR's SOC email change: On July 23, we issued a notification requesting you to update the Barracuda XDR SOC email alias used in your workflows on August 8. This request was made as we anticipate that it is required to prevent mail flow issues. However, we were able to address the issues and we are performing tests to ensure message flow success with the current email alias, soc@barracuda.com. At this point, please disregard the previous notice. We will continue to update as our testing progresses. Should you have questions, please contact us at soc@barracuda.com or call us at 855-838-4500.
Posted Jul 30, 2024 - 17:45 UTC
Monitoring
Attention Barracuda XDR customers: on August 8th, 2024, the Barracuda XDR SOC team will be making a change to the way we communicate with our customers. We will be updating the email address from which we send security alerts to soc@barracudaxdr.com (currently soc@barracuda.com).

If your organization has any workflows, processes, or filtering dependent on the current SOC email address of soc@barracuda.com, then we kindly request that you update these dependencies to our new email address of soc@barracudaxdr.com on August 8th, 2024. If you do not have any such workflows implemented, then no action is required. If you are using the ConnectWise or Autotask integration with Barracuda XDR in lieu of email notifications, then no action is required. After August 8th, 2024, customers that need to reach out to the SOC can still do so by contacting soc@barracuda.com or soc@barracudaxdr.com, as both options will create a ticket for our SOC team.

In short, Barracuda XDR customers will begin receiving alerts from the SOC from our new email address soc@barracudaxdr.com beginning August 8th, 2024. If you have any questions in the meantime, please feel free to contact the SOC at our current email address soc@barracuda.com or by calling us at 855-838-4500. Thank you.
Posted Jul 24, 2024 - 18:06 UTC
This incident affected: XDR (XDR Service).