(US Region) Cloud-to-Cloud Backup - Backup, Restore, and Export jobs may run slowly
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Nov 25, 2022 - 19:56 UTC
Monitoring
(US Region) Cloud-to-Cloud Backup - Backup, Restore, and Export jobs have returned to operational. Some customers may encounter longer running job times do to this incident.
Posted Nov 25, 2022 - 14:50 UTC
Update
(US Region) Cloud-to-Cloud Backup - Backup, Restore, and Export jobs may run slowly or need to be retried. Browsing the Protect Table may respond slowly or may fail. One of our providers has confirmed the cause, and they are working to resolve the problem.
Posted Nov 24, 2022 - 19:57 UTC
Identified
(US Region) Cloud-to-Cloud Backup - Backup, Restore, and Export jobs may run slowly or need to be retried. Browsing the Protect Table may respond slowly or may fail. We believe we have identified the cause as an issue with one of our service providers, and we are working with them to resolve the problem
Posted Nov 24, 2022 - 18:27 UTC
This incident affected: Cloud to Cloud Backup (Web Interface, Cloud to Cloud Backups).