This incident has been resolved, monitoring service is fully functional from 6pm ET yesterday as provided in the earlier update.
Posted Feb 14, 2025 - 13:35 UTC
Monitoring
Our engineering team has identified the cause of this issue and has implemented a solution. We will continue to monitor to ensure the impacted functionality is back to business-as-usual
Posted Feb 13, 2025 - 23:23 UTC
Investigating
Barracuda XDR is currently experiencing a service issue that impacts the monitoring of both physical and virtual sensor devices. Our engineering team is actively working to resolve the issue. We understand the impact this may have on your business and are committed to restoring full functionality of this monitoring service as quickly as possible.
The core XDR service is not affected. Data is still flowing into XDR and the SOC's systems are fully operational. We will provide further updates as we identify the root cause and implement a solution.