XDR Service - Maintenance

Incident Report for Barracuda Networks

Resolved

This maintenance has been completed and the monitor service is resumed.
Posted Dec 26, 2024 - 22:05 UTC

Monitoring

Our engineering team will be performing general system maintenance on monitoring service of XDR sensors today (12/26/2024) from 3:15PM ET. This maintenance window will last approximately an hour.
We expect to have minimal or no outages to the monitoring service during this window as we transition this service.
Posted Dec 26, 2024 - 20:07 UTC
This incident affected: XDR (XDR Service).