Incident Response / Impersonation Protection - Some customers may experience intermittent access issues with our web interface.

Incident Report for Barracuda Networks

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 23:10 UTC

Monitoring

A provider issue is resulting in intermittent web interface access problems for some customers on IP/IR. We've been notified that the issue has resolved and access should return to normal shortly.
Posted Feb 10, 2026 - 22:30 UTC
This incident affected: Incident Response (Dashboard UI) and Impersonation Protection (formerly Sentinel) (Dashboard UI).