Cloudgen WAN: Tracking reports of DNS configuration issues
Incident Report for Barracuda Networks
Resolved
We will monitor for the next few hours. The Incident has been resolved.
Posted Oct 21, 2021 - 15:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2021 - 14:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2021 - 13:52 UTC
This incident affected: SecureEdge (Configuration Service).