Cloud Archiving Service - US Region - Intermittent connectivity issues

Incident Report for Barracuda Networks

Resolved

We issue has been resolved. Please have a great day and thank you again for your understanding while we worked to resolve this issue.
Posted Dec 13, 2023 - 14:22 UTC

Monitoring

We identified the issue and implemented a fix. Connectivity has been stabilized. We will continue to monitor for any changes and provide additional updates as necessary. Thank you very much for your patience while we worked on a solution to the issue.
Posted Dec 12, 2023 - 19:23 UTC

Update

We are continuing to investigate this issue. We thank you for your patience and understanding.
Posted Dec 12, 2023 - 18:32 UTC

Investigating

We are currently investigating reports of intermittent connectivity issue to the Web User Interface as well as some Importing and downloading functionality. We will provide updates as we have them.
Posted Dec 12, 2023 - 16:42 UTC
This incident affected: Cloud Archiving Service (Web Interface, End-user Access, PST Import).