Customers are unable to login to Email Gateway Defense User Interface in the India region

Incident Report for Barracuda Networks

Resolved

This incident has been resolved.
Posted Jan 31, 2026 - 15:35 UTC

Monitoring

A fix has been implemented and we are monitoring.
Posted Jan 31, 2026 - 09:40 UTC

Investigating

We are currently investigating this outage in IN region.
Posted Jan 31, 2026 - 08:57 UTC
This incident affected: Email Gateway Defense (User Interface).