XDR Service Interruption
Incident Report for Barracuda Networks
Resolved
We have monitored to ensure the service is fully functional now, so closing this incident
Posted Nov 05, 2024 - 23:59 UTC
Monitoring
Our engineering team has identified the cause of this issue and has implemented a solution. We have restored the service and the functionality is back to business-as-usual. We will continue to monitor this process
Posted Nov 05, 2024 - 20:51 UTC
Investigating
Barracuda XDR is currently experiencing a server issue affecting both physical and virtual sensor devices. Our engineering team is actively working to resolve the issue. We understand the impact this may have on your business and are committed to restoring full functionality as quickly as possible. We will provide further updates as we identify the root cause and implement a solution
Posted Nov 05, 2024 - 16:17 UTC
This incident affected: XDR (XDR Service).