XDR Service Interruption (partial)
Incident Report for Barracuda Networks
Resolved
This incident has been resolved
Posted Oct 23, 2024 - 02:21 UTC
Monitoring
Our engineering team has identified the cause of this issue and implemented a solution. At this time, the issue is resolved. We are monitoring the service.
Posted Oct 22, 2024 - 16:12 UTC
Investigating
Barracuda XDR is currently experiencing an technical issue in the datalake service, and working with the vendor actively to triage and resolve this issue. We understand this has an impact on your business, and we are working to get you up and running as quickly as possible.
We will provide another update once the issue is identified.
Posted Oct 22, 2024 - 13:56 UTC
This incident affected: XDR (XDR Service).