XDR Service - Maintenance

Incident Report for Barracuda Networks

Resolved

XDR service is resumed back to normal from 13:50 ET onwards
Posted Dec 18, 2024 - 18:57 UTC

Monitoring

Our engineering team will be performing general system maintenance on monitoring service of XDR sensors today (12/18/2024) between 1PM and 2PM ET.
This maintenance window will last approximately an hour. We expect to have minimal or no outages to the monitoring service during this window as we transition this service.
Posted Dec 18, 2024 - 17:01 UTC
This incident affected: XDR (XDR Service).