Impersonation Protection - Temporarily missing data in reports

Incident Report for Barracuda Networks

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 19:39 UTC

Update

Updated incident title to reflect scope (Impersonation Protection).
Posted Apr 01, 2025 - 12:05 UTC

Monitoring

A data reindexing process is temporarily causing reports to display out-of-date information. Expected resolution in 2-3 days.
Posted Mar 31, 2025 - 20:49 UTC
This incident affected: Impersonation Protection (formerly Sentinel) (Dashboard UI).