Cloud Archiving Service - US Region - Intermittent connection errors

Incident Report for Barracuda Networks

Resolved

Thank you for your patients while we continued to monitor the service. We are marking this as resolved. Have a great week.
Posted Sep 26, 2023 - 20:13 UTC

Update

We are going to continue our monitoring for a few more days. We hope you have a wonderful weekend, and please be safe.
Posted Sep 22, 2023 - 20:01 UTC

Monitoring

We have implemented a fix and will continue to monitor the service over night. Thank you all for waiting patiently while we worked toward a resolution.
Posted Sep 21, 2023 - 23:00 UTC

Identified

We have identified an issue in the US which we are working to resolve at this time. Some customers may experience intermittent problems with the web ui, exporting data, and mail processing. We will provide an update as quickly as we can.
Posted Sep 21, 2023 - 18:56 UTC
This incident affected: Cloud Archiving Service (Web Interface, Mail Processing).