Search service availability is fully restored. Issues obtaining search results should now be resolved.
Posted Jun 25, 2025 - 14:42 UTC
Monitoring
Engineering has resolved an internal process which was impacting the search service availability. We have observed a return to normal service levels and are now monitoring for changes.
Posted Jun 23, 2025 - 17:47 UTC
Update
Engineering has made changes to the search service. Service levels are observed to be improving. Work is ongoing to further reduce service error rates. Customers should experience less frequent failures in searching.
Posted Jun 22, 2025 - 16:16 UTC
Identified
Engineering has identified the issue and is working to return the service to a healthy state.
Posted Jun 20, 2025 - 21:30 UTC
Investigating
We are currently investigating this issue.
Posted Jun 20, 2025 - 04:14 UTC
This incident affected: Cloud Archiving Service (Web Interface).