SentinelOne Agent Connectivity
Incident Report for Barracuda Networks
Resolved
This incident has been resolved. Please reach out to soc@barracuda for any inquiries around the issue.
Posted Sep 25, 2024 - 12:49 UTC
Monitoring
SentinelOne has identified the issue and is in the process of recovery. All affected agents should be back online within about an hour.
Posted Sep 24, 2024 - 23:12 UTC
Investigating
We are aware of the connectivity issue between the SentinelOne agent and our management console and are currently working closely with SentinelOne's engineers to resolve it. In the meantime, the agent continues to provide protection on local endpoints.

We will update this status page once the issue has been resolved.

Thank You
Posted Sep 24, 2024 - 21:35 UTC
This incident affected: XDR (XDR Service).