ESS Attachment Scanning Delays
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Oct 12, 2021 - 21:04 UTC
Monitoring
On Tuesday, October 12, from 1315 to 1715 UTC, some emails containing attachments were being deferred. This was due to delays in the scanning of attachments for one of the scanning layers. Our engineering team has switched traffic to another region and customers should no longer experience any delays. We will continue to monitor the situation.
Posted Oct 12, 2021 - 17:45 UTC
This incident affected: Email Gateway Defense (Mail Delivery).