Email Gateway Defense - CloudScan scoring service interruption

Incident Report for Barracuda Networks

Resolved

We've confirmed that the fix has resolved the issue and that CloudScan/Spam scoring is now functioning properly.
Posted Jul 09, 2025 - 21:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2025 - 19:51 UTC

Identified

The issue has been identified, and a fix is being implemented.
Posted Jul 09, 2025 - 19:19 UTC

Investigating

We are investigating an issue that is affecting CloudScan scoring. There may be emails processed without a spam score determination until this is resolved.
Posted Jul 09, 2025 - 18:16 UTC
This incident affected: Email Gateway Defense (Mail Delivery).