Email Gateway Defense - Classic Admin UI access is intermittent - US region only
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 23:27 UTC
Monitoring
A fix has been implemented, we're currently monitoring the results.
Posted Dec 09, 2024 - 23:03 UTC
Investigating
Presently, customers in the US region are experiencing intermittent issues loading the classic Admin UI. 502 Bad Gateway or internal error are the messages that user are seeing. We're investigating the problem.
Posted Dec 09, 2024 - 22:48 UTC
This incident affected: Email Gateway Defense (User Interface).