Barracuda Update on CrowdStrike Incident
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 18:01 UTC
Monitoring
Barracuda Networks is aware of the widespread reports that Windows machines with CrowdStrike are encountering significant availability issues due to a failed software update. Barracuda products and systems are not impacted by this outage.

CrowdStrike’s statement on the Falcon Content Update for Windows hosts and remediation guidance can be found here: CrowdStrike Blog.

We will continue to monitor and post updates if the status changes at Barracuda Status.
Posted Jul 19, 2024 - 18:06 UTC