XDR Service Maintenance/Upgrade

Incident Report for Barracuda Networks

Resolved

This upgrade process has been successfully completed. Thanks for your patience and support!
Posted Sep 13, 2023 - 15:54 UTC

Update

Our engineering team continues to work on this upgrade, and anticipate that this would complete by Wednesday (9/13) morning EDT. However, there won't be any disruption to the service during this upgrade process.

Thanks for your understanding and patience. We will provide the next update once this is complete
Posted Sep 12, 2023 - 22:06 UTC

Monitoring

Our engineering team will be performing a significant upgrade to enhance the XDR data lake service today (9/12) morning from 10AM EDT. This upgrade window will last approximately 8 hours, and expect to have short lived outages for various services during this window.

No action is needed from the partners/customers, and your routine operations will resume uninterrupted.

We will provide another update once this upgrade is completed
Posted Sep 12, 2023 - 12:10 UTC
This incident affected: XDR (XDR Service).