Cloud to Cloud Backup Issue Affecting Customers in the Australia Region
Incident Report for Barracuda Networks
Resolved
The issue had been resolved.
Posted Apr 12, 2019 - 16:51 UTC
Monitoring
The issue has been resolved. We are monitoring the system.
Posted Apr 12, 2019 - 13:58 UTC
Investigating
We are investigating an issue that is affecting Cloud-to-Cloud Backup customers in the Australia Region. Backup and restore jobs may be aborted as a symptom of this issue..
Posted Apr 12, 2019 - 12:15 UTC
This incident affected: Cloud to Cloud Backup (Office 365 Integration).