Delay in Attachment Scanning by ATP Service

Incident Report for Barracuda Networks

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2025 - 15:22 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 03, 2025 - 22:07 UTC

Investigating

We’re currently experiencing delays in our Advanced Threat Protection (ATP) service when scanning email attachments. As a result, some emails may be temporarily deferred with the status: “Pending Scan.”

Our engineering team is actively investigating the root cause and working to restore normal scan times as quickly as possible. We’ll continue to provide updates as we make progress.

We appreciate your patience and understanding.
Posted Jul 03, 2025 - 20:35 UTC