Barracuda XDR - Failed to send alarms
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 21:32 UTC
Update
This issue has been resolved and the impacted service is back to normal. Thanks for your patience and support!
Posted Mar 21, 2024 - 21:32 UTC
Update
An improved resilient, reliable and scalable process in place to address this issue. Our engineering team will continue to monitor this process for another day before we close this incident
Posted Mar 19, 2024 - 19:12 UTC
Update
Our engineering team continues to work on further fine-tuning this process, and there will be few mins delay in sending the security alarms as part of this resolution.
We will provide another update once this is addressed
Posted Mar 15, 2024 - 21:27 UTC
Monitoring
Barracuda XDR was experiencing an issue with the process that fails to send some security alarms despite our security detection identified the signals. We understand this has an impact on your business, hence prioritized and deployed the solution on 13th Mar. We will continue to monitor this process to ensure all security alerts are sent out to our customers
Posted Mar 14, 2024 - 18:35 UTC
This incident affected: XDR (XDR Service).