Mail queues in UK region (mas.uk.barracudanetworks.com)
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Aug 13, 2018 - 21:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2018 - 16:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2018 - 22:02 UTC
Identified
A storage issue in the Reading (UK) region has been identified and is being worked on. This issue is causing mail delivery delays for specific mails.
Posted Aug 12, 2018 - 21:56 UTC
This incident affected: Message Archiver (Cloud Replication) and Cloud Archiving Service (Mail Processing, Exchange Integration, PST Import).