Advance Threat Protection (ATP) service is experiencing delays in scanning attachments.
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 15:14 UTC
Monitoring
A fix has been implemented and we are montoring the fix. If you see emails with attachments having a "scan inconclusive" in quarantine, because of this issue, then you can manully retry to deliver this mail for the fastest resolution.
Posted Aug 17, 2022 - 18:21 UTC
Update
One of the two ATP service regions in the US was impacted between 7:00am-7:30am PT. Traffic was routed to the the failover region in US (useast) and ATP requests continue to be processed without issues currently. We are still working on fixing the issue and moving the emails that are stuck on "pending scan" through the process.
Posted Aug 17, 2022 - 17:06 UTC
Identified
We are currently investigating the issue. If you are using our email gateway products, we use ATP to scan attachments. You may see an increase in "pending scan" emails. This will impact all emails having attachments that were received between 7:00-7:30AM PT on 08/17/2022.
Posted Aug 17, 2022 - 16:18 UTC
This incident affected: Email Gateway Defense (Mail Delivery).