After completing a database upgrade on June 15th, it was identified that some customers encountered a "Temporary Unavailable" error while accessing the BAC service . This issue has been identified, fixed and resolved.
Posted Jun 21, 2024 - 14:57 UTC
Update
After completing a database upgrade on June 15th, it was identified that some customers encountered a "Temporary Unavailable" error while accessing the BAC service . We have provided the resolution. We will continue to monitor the situation closely and provide you with further updates as they become available.
Posted Jun 20, 2024 - 14:46 UTC
Investigating
After completing a database upgrade on June 15th, it was identified that some customers encountered a "Temporary Unavailable" error while accessing the BAC service . We have provided the resolution. We will continue to monitor the situation closely and provide you with further updates as they become available.
Posted Jun 20, 2024 - 14:07 UTC
This incident affected: Appliance Control (Web Interface, Device Connections).