Cloud to Cloud Backup Issue Affecting Customers in the UK and parts of EU Region
Incident Report for Barracuda Networks
Resolved
The issue had been resolved.
Posted Mar 20, 2019 - 13:07 UTC
Monitoring
The issue has been resolved. We are monitoring the system.
Posted Mar 20, 2019 - 12:00 UTC
Identified
We have identified an issue that is affecting Cloud-to-Cloud Backup customers in the UK Region and parts of the EU Region. Backup and restore functionality may be affected by this issue. Jobs may be stalled and unable to complete.
Posted Mar 20, 2019 - 09:52 UTC
Investigating
We are investigating an issue that is affecting Cloud-to-Cloud Backup customers in the UK and parts of the EU Region. Backup and restore functionality may be affected by this issue. Jobs may be stalled or take longer to complete.
Posted Mar 20, 2019 - 09:35 UTC
This incident affected: Cloud to Cloud Backup (Web Interface, Office 365 Integration).