Email Gateway Defense - Message Log Advanced Search with "reason filter" is failing

Incident Report for Barracuda Networks

Resolved

This incident has been resolved.
Posted May 19, 2025 - 20:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 11:24 UTC

Identified

When performing a lookup using advanced search in the classic or new UI, users will see: " an error has been encountered".

Mail flow, message log access, and all other aspects of the classic or new UI are not impacted, just this one aspect of advanced search. We have identified a fix and are in the process of rolling it out.
Posted May 15, 2025 - 09:59 UTC
This incident affected: Email Gateway Defense (User Interface).