Degraded performance accessing Impersonation Protection
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Dec 06, 2024 - 18:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2024 - 18:46 UTC
Identified
A subset of customers are experiencing degraded performance accessing Impersonation Protection. We have identified the issue and are implementing a fix.
Posted Dec 06, 2024 - 18:20 UTC
This incident affected: Impersonation Protection (formerly Sentinel) (Dashboard UI).