Email Gateway Defense - Login to message log on the new interface impacting some customers.
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 21:17 UTC
Monitoring
We have deployed a fix for this issue in all regions globally and will continue to monitor.
Posted Aug 28, 2024 - 11:38 UTC
Identified
A subset of Email Gateway Defense customers are experiencing a problem logging in to the end user message log in the new interface.. We have identified the cause of the issue and are working towards resolution.
Posted Aug 27, 2024 - 19:17 UTC
This incident affected: Email Gateway Defense (User Interface).