Login Issue

Incident Report for Barracuda Networks

Resolved

We have resolved an issue that was affecting some Authentication Services customers.
Posted Jul 23, 2026 - 20:37 UTC

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 20:36 UTC

Update

We are continuing to investigate this issue.
Posted Jul 23, 2026 - 19:03 UTC

Update

Issue started at 16:33 UTC
Posted Jul 23, 2026 - 19:03 UTC

Investigating

We are currently investigation an outage to all login services due to a maintenance upgrade. Will update when reverted back.
Posted Jul 23, 2026 - 19:02 UTC
This incident affected: Authentication Services.