Barracuda Cloud Archiving System: Intermittent Gateway Timeouts
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 19:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2024 - 17:59 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 09, 2024 - 17:02 UTC
Investigating
We are currently investigating this issue.
Posted Sep 09, 2024 - 13:47 UTC
This incident affected: Cloud Archiving Service (Web Interface, End-user Access).