Potential reachability issue for BMA webUI and BBS/CCB webUI
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Jun 21, 2020 - 14:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2020 - 15:05 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2020 - 14:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2020 - 14:14 UTC
Investigating
Incident has caused reduced capacity and response time on the BMA web UI. In addition BBS/CCB web are currently hard down. Problem has been identified and remediation is in progress.
Posted Jun 20, 2020 - 14:14 UTC