WAF-as-a-Service erroneous license emails

Incident Report for Barracuda Networks

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 12:33 UTC

Investigating

We are aware that some customers have received erroneous license violation emails from WAF-as-a-Service. Please ignore them, these are in error and no customer will have any licenced features deactivated. We have already stopped further emails from being sent. We are now investigating the cause and will update once this has been identified and resolved.
Posted Mar 23, 2023 - 15:06 UTC