Cloud-to-Cloud Backup Issue Affecting Customers in the US region
Incident Report for Barracuda Networks
Resolved
This incident has been resolved.
Posted Sep 24, 2020 - 14:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 22:23 UTC
Investigating
We are investigating an issue that is causing backup & restore jobs to abort for Cloud-to-Cloud Backup customers in the US region.
Posted Sep 23, 2020 - 20:28 UTC
This incident affected: Cloud to Cloud Backup (Cloud to Cloud Backups).